Author Topic: Problems with WICA  (Read 2411 times)

Offline kheller2

  • Labourer
  • **
  • Posts: 10
  • Merit: 1
  • Where do I set the timezone?
    • View Profile
Problems with WICA
« on: January 17, 2024, 01:55:09 PM »
Is there a reason that some parts of WICA work for me and others don't?

https://wikicarpedia.com/ - blank page
https://wikicarpedia.com/car/Main_Page - blank page
https://wikicarpedia.com/car/Winter_Edition - works
https://wikicarpedia.com/car/Visual_Changes_in_the_2nd_Edition/cs - works

It's hard to use the site when every other link give a blank page in English. :).



Linkback: https://www.carcassonnecentral.com/community/index.php?topic=6572.0

Offline Ker42

  • Count
  • **
  • Posts: 378
  • Merit: 47
    • View Profile
Re: Problems with WICA
« Reply #1 on: January 17, 2024, 02:35:05 PM »
I can confirm the blankness of the main page.  I wondered if it was due to the recent Chrome update, but it isn't working in Firefox or Edge either.  Anyone outside of the U.S.A. having the issues?

Btw, I like your Atari avatar, kheller2!  For awhile, mine was sporting the dragon from the game Adventure.   ;D
It's all fun and games...until the Mirror Zone comes out.

Offline SailingMeeple

  • Freeman
  • ****
  • Posts: 54
  • Merit: 7
  • All Meeples on Deck!
    • View Profile
Re: Problems with WICA
« Reply #2 on: January 17, 2024, 02:43:35 PM »
Same problem here (in The Netherlands). Although for some reason I can access it on my phone (both Safari and Chrome browser) but it’s not working on my laptop…


Sent from my iPhone using Tapatalk

Offline glh510

  • Nobleman
  • ******
  • Posts: 129
  • Merit: 5
    • View Profile
Re: Problems with WICA
« Reply #3 on: January 17, 2024, 09:27:45 PM »
Its working fine for me with Chrome from Germany.

Offline Death Meeple

  • Freeman
  • ****
  • Posts: 64
  • Merit: 2
  • More tiles, more style!
    • View Profile
Re: Problems with WICA
« Reply #4 on: January 17, 2024, 11:06:14 PM »
I just tried from my phone (android) and computer (windows), both with Chrome, it works for me.

Offline Whaleyland

  • Great Khan
  • Global Moderator
  • Marquis Chevalier
  • *
  • *
  • Posts: 2744
  • Merit: 101
  • Toulouse: Carcassonne's insignificant neighbor.
    • View Profile
    • Derek R. Whaley, PhD | Librarian, Historian, and Writer
Re: Problems with WICA
« Reply #5 on: January 18, 2024, 12:16:11 AM »
I agree that the top two links are showing blank pages for me on Safari (MacBook Pro).

Online KlausiMausi

  • Villein
  • ***
  • Posts: 39
  • Merit: 8
    • View Profile
Re: Problems with WICA
« Reply #6 on: January 18, 2024, 03:45:42 AM »
no problems with chrome on MacBook from germany.
there shall be disobedient meeple ... but it doesn't bother us

Offline PapaGeek

  • Count
  • **
  • Posts: 293
  • Merit: 18
  • The box needs a highly addictive warning label
    • View Profile
Re: Problems with WICA
« Reply #7 on: January 18, 2024, 06:38:58 AM »
Blank on Chrome, Edge, and Firefox in USA
Totally addicted to this game

Offline Bumsakalaka

  • Count Chevalier
  • **
  • Posts: 2217
  • Merit: 31
  • Fan of Fan expansions
    • View Profile
    • www.scifi.sk
Re: Problems with WICA
« Reply #8 on: January 18, 2024, 07:19:51 AM »
The same from Slovakia.
When checked url: https://wikicarpedia.com/ and also https://wikicarpedia.com/car/Main_Page


All other pages are working. Looks like there is an issue with Main page. Which is called when you open wikicarpedia server without any subpage.


@Sinscerly / @Meepledrone can you check it?
Check JCloisterZone Add-ons with fan expansions and also some Slovak sci/fi projects in English https://www.scifi.sk/en/

Offline Meepledrone

  • Owner
  • Chatelain Grand Officier
  • *
  • *
  • Posts: 6325
  • Merit: 456
  • It is full of... Meeples!!!
    • View Profile
Re: Problems with WICA
« Reply #9 on: January 18, 2024, 07:36:11 AM »
I tested the home page and some other pages and had no issues on the following browsers:
* Chrome on Samsung
* Samsung browser on Samsung
* Firefox on Mac
* Safari on Mac
* Chrome on Mac

Did you try to clean your cache and your cookies just in case?
Questions about rules? Check WICA: wikicarpedia.com

Offline SailingMeeple

  • Freeman
  • ****
  • Posts: 54
  • Merit: 7
  • All Meeples on Deck!
    • View Profile
Re: Problems with WICA
« Reply #10 on: January 18, 2024, 10:50:49 AM »
I had already tried clearing the cache and cookies before responding yesterday. Still no difference, although it does indeed only seem to affect those two pages.

For me, on my MacBook, it works in Safari but still not in Chrome. (Still no problems on my phone.)

Offline kheller2

  • Labourer
  • **
  • Posts: 10
  • Merit: 1
  • Where do I set the timezone?
    • View Profile
Re: Problems with WICA
« Reply #11 on: January 18, 2024, 12:07:55 PM »
I'm not going to paste my curl output here... but suffice to say there is no content returned :)


Offline Bumsakalaka

  • Count Chevalier
  • **
  • Posts: 2217
  • Merit: 31
  • Fan of Fan expansions
    • View Profile
    • www.scifi.sk
Re: Problems with WICA
« Reply #12 on: January 18, 2024, 01:50:28 PM »
I tested the home page and some other pages and had no issues on the following browsers:
* Chrome on Samsung
* Samsung browser on Samsung
* Firefox on Mac
* Safari on Mac
* Chrome on Mac

Did you try to clean your cache and your cookies just in case?

I tried to get this page on newly installed browser.
Same error
https://wikicarpedia.com/

As PHP White screen of death, need to check PHP Error console. If there is PHP7 then it can be quite difficult. I can send you code, how to get info, which page is breaking PHP processing.

Offline Meepledrone

  • Owner
  • Chatelain Grand Officier
  • *
  • *
  • Posts: 6325
  • Merit: 456
  • It is full of... Meeples!!!
    • View Profile
Re: Problems with WICA
« Reply #13 on: January 18, 2024, 04:01:53 PM »
I just purged the page cache for Main_Page...

Please let me know if this solved the issue for you.

Offline PapaGeek

  • Count
  • **
  • Posts: 293
  • Merit: 18
  • The box needs a highly addictive warning label
    • View Profile
Re: Problems with WICA
« Reply #14 on: January 18, 2024, 11:20:03 PM »
It is now working again on Chrome, Edge, and Firefox.

Thanks for the purge, no special action was taken on my Browsers


Share via delicious Share via digg Share via facebook Share via furl Share via linkedin Share via myspace Share via reddit Share via stumble Share via technorati Share via twitter

  Subject / Started by Replies / Views Last post
xx
Info: CundCo now catching up on problems with Advent sale

Started by Challa007

7 Replies
1474 Views
Last post January 29, 2022, 08:18:14 AM
by Meepledrone
smiley
RESOLVED: Cundco problems

Started by AlbinoAsian

13 Replies
18027 Views
Last post February 26, 2013, 04:15:18 PM
by AlbinoAsian
xx
Anybody else having problems with Android app?

Started by EtherGnat

2 Replies
3740 Views
Last post August 03, 2016, 01:22:07 AM
by Decar
xx
Problems Opening JCloisterZone

Started by ARabidMeerkat

25 Replies
7076 Views
Last post July 29, 2017, 07:20:21 PM
by Paul
xx
Problems with postimg.org domain

Started by Just a Bill

12 Replies
4280 Views
Last post July 20, 2018, 09:06:50 PM
by Christianmocking